Learner Hub database offline
Incident Report for Nottingham College
Resolved
The database is now available again and was resolve at around 4 AM. We will provide an incident report with further details once investigated.
Posted Nov 21, 2022 - 06:31 GMT
Investigating
Our monitoring has detected an event occurred at 21:15 which has caused the database backend of our Learner Hub system to go offline. The health endpoint is returning an error status with a health message of "database offline".

Because of this, most actions within Learner Hub i.e. logging into your account will be unavailable currently due to be dependant on the database.

The issue has been reported to internal teams for further investigation.
Posted Nov 20, 2022 - 21:37 GMT
This incident affected: EBS (Learner Hub) (apply.nottinghamcollege.ac.uk, REST Web Services).