Database rollback event
Incident Report for Nottingham College
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 22:17 GMT
Monitoring
The rollback has now completed and our website application should be available again. We are checking verifying the restore process has been successful.
Posted Dec 13, 2022 - 22:16 GMT
Identified
Due to a database issue, we are having to rollback the MySQL database of our website application. A database backup was taken before the event occurred and therefore no data loss will occur. The database is being restored and will be available in around 10 minutes. During this time you will see a "Internal Server Error" message when accessing our website.

We apologise for any inconvenience caused.
Posted Dec 13, 2022 - 22:10 GMT
This incident affected: College Website (www.nottinghamcollege.ac.uk, Enquiries contact form).