Adams Buidling WAN failure
Incident Report for Nottingham College
Postmortem

We have been informed that this was planned maintenance by JISC.

It has identified we have not been receiving advanced maintenance notifications, which we are looking to resolve this issue to be alerted in the future.

Posted Oct 26, 2022 - 11:27 BST

Resolved
Our monitoring has detected an issue with one of our major WAN links, which various services are routed through. This will be causing access issues to various services, our Learner Hub system is also affected.

The incident started at around 7;10 AM and resolved at 7:18 AM. We will get further information from our IT infrastructure team and report back.
Posted Oct 26, 2022 - 07:10 BST