Learner Hub (An Error Has Occurred) error message
Incident Report for Nottingham College
Resolved
Our monitoring indicates things are recovering, we will investigate this outage to understand what happened and provide any further updates under the after incident report.
Posted Sep 20, 2022 - 23:18 BST
Monitoring
This issue appears to have been corrected. It has been reported to our technical teams for further analysis.
Posted Sep 20, 2022 - 23:15 BST
Investigating
Our monitoring has detected a problem with our Learner Hub (apply.nottinghamcollege.ac.uk). Various actions are currently showing "An Error Has Occurred" message. We are currently investigating.
Posted Sep 20, 2022 - 23:07 BST
This incident affected: EBS (Learner Hub) (apply.nottinghamcollege.ac.uk, REST Web Services).