This issue has now been resolved. Thank you for your patience.
Posted Aug 24, 2026 - 17:50 BST
Update
Our Learner Hub will remain unavailable for most of today due to ongoing network issues. For help with your Learner Hub account, such as viewing your enrolment invite, please get in touch with us over phone or live chat.
Posted Aug 24, 2026 - 13:55 BST
Update
We have identified an issue with our external DNS resolver service via Jisc and are currently engaging Jisc for additional support.
Posted Aug 24, 2026 - 12:52 BST
Identified
Due to an ongoing network outage, our Learner Hub is currently unavailable. We are aware of the issue, but due to temporary measures put in place to maintain connectivity at certain campuses, this may take some time to resolve.
If you need to view or access information in your Learner Hub account, please get in touch via phone or live chat and we'll do our best to provide assistance.
Posted Aug 24, 2026 - 12:29 BST
This incident affected: Learner Hub (apply.nottinghamcollege.ac.uk, learnerhubrest.nottinghamcollege.ac.uk).