Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 20, 2026 - 16:00 BST
Scheduled
Nottingham College is launching a new voice/phone triage system for our main telephone enquiries number 0115 9 100 100. In order to smoothly transition between the current and new system we will be closing our phone lines at 4:00 pm on Monday 20th July which is slightly earlier than the normal closing time of 4:30 pm. This is to allow us to prepare the process of switching the number from the old system to the new one.
We are taking various steps to ensure we do not cause any major disruption to our main telephone enquiries number.
The new system will be in place from Tuesday 21st July from 8:30 am.
Posted Jul 17, 2026 - 15:42 BST
This scheduled maintenance affected: Contact Centre (Phone).