Learner Hub (error has occurred message)
Incident Report for Nottingham College
Resolved
This incident has been resolved.
Posted Oct 24, 2022 - 23:11 BST
Monitoring
Our monitoring is now showing good health on Learner Hub. Due to the out of hours nature, information regarding the outage will likely not be available until tomorrow. A post incident update will be provided when we know more information.
Posted Oct 24, 2022 - 23:11 BST
Update
This incident has been reported to our IT infrastructure team. Currently Learner Hub will show the error message "An Error Has Occurred" on actions related to your account.
Posted Oct 24, 2022 - 22:59 BST
Investigating
Our monitoring has detected that an issue with Learner Hub (apply.nottinghamcollege.ac.uk). We are currently investigating. Actions such as logging into your account are currently unavailable.
Posted Oct 24, 2022 - 22:49 BST
This incident affected: EBS (Learner Hub) (apply.nottinghamcollege.ac.uk, REST Web Services).