Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 06, 2026 - 16:30 GMT
Update
This maintenance will impact the availability of our Learner Hub (apply.nottinghamcollege.ac.uk) portal. During this time, we will temporary suspend actions on the college website.
This means you will be unable to log into your learner account, apply for a course through our website and other actions. This will be temporary while the systems behind it are cycled to restore key monitoring areas.
Posted Mar 06, 2026 - 15:19 GMT
Scheduled
Following our network outage yesterday, our IT infrastructure team are performing essential maintenance to restore key monitoring and data tracking. This will interrupt access to various systems during the maintenance, as systems will need to be rebooted/cycled.
Note: This is not a outage but planned action to restore key monitoring areas.
Posted Mar 06, 2026 - 13:56 GMT
This scheduled maintenance affected: Learner Hub (apply.nottinghamcollege.ac.uk, learnerhubrest.nottinghamcollege.ac.uk) and External WAN (City Hub, City Hub (Secondary)).