College website down
Incident Report for Nottingham College
Postmortem

We have received further information from our hosting provider about this outage.

Our NAT service in EU suffered downtime recently due to a network issue in AWS. This caused all outgoing connections from Pro Apps in EU to fail.

The issue was automatically detected and resolved by AWS after a few minutes.

The issue was due to a network failure within the Amazon Web Services infrastructure, it was automatically detected and resolved accordingly but due to the network failure event, it caused a small outage before it was automatically remedied. We estimate this outage was around 10-15 minutes of disruption, however it happened at a time period where traffic is significantly lower than peak times.

While no one likes downtime, our hosting provider is committed to investigating this outage fully to prevent it happening again in the future.

We apologise for any inconvenience caused.

Posted Oct 12, 2022 - 15:38 BST

Resolved
Our website application is behaving normally and we believe this issue is resolved. A further post-mortem update will be provided when we have heard from our hosting provider.
Posted Oct 11, 2022 - 23:25 BST
Monitoring
Our website environment is now returning to normal. From initial investigation into the issue it suggests there was an issue with our hosting provider. We have informed them of this outage and will provide a further update accordingly when we know more and receive further information. We will monitor our website application closely to ensure the issue is now resolved.
Posted Oct 11, 2022 - 23:22 BST
Investigating
Our monitoring has detected our website has gone down at 22:57. We believe this is an issue with our upstream hosting provider. We are currently obtaining more information and will provide further updates accordingly
Posted Oct 11, 2022 - 23:09 BST
This incident affected: College Website (www.nottinghamcollege.ac.uk).