College website unavailable
Incident Report for Nottingham College
Resolved
This appears to have been an outage within our hosting provider network. We will update this incident with further information once it is provided. However, the college website should be working again, without timeout errors or 503/504 error pages.

Our provider has now confirmed there was a network outage which affected the college website earlier this morning. This can be found on their status page: https://status.fortrabbit.com.
Posted Jul 04, 2022 - 11:39 BST
Investigating
We are currently investigating an issue with the college website not loading. We believe this is due to an issue with our upstream provider. More information will be provided shortly.
Posted Jul 04, 2022 - 11:14 BST
This incident affected: College Website (www.nottinghamcollege.ac.uk).