Phone system currently unavailable

Incident Report for Nottingham College

Resolved

The network issue should be resolved. We apologise for the extended wait time for calls during this time.
Posted Aug 24, 2026 - 12:16 BST

Identified

We are aware of a network issue impacting one of our main campuses, and various systems. Calls are currently being queued but we are unable to answer them at this time.

Please use our Live Chat support as an alternative.
Posted Aug 24, 2026 - 12:11 BST

Investigating

Due to a network outage, we are currently unable to answer calls to 0115 9 100 100. We apologise for the delay.

You can reach us via Live Chat as an alternative while the problem is investigated
Posted Aug 24, 2026 - 12:08 BST
This incident affected: Contact Centre (Phone).