Network issues impacting external services

Incident Report for Nottingham College

Resolved

The primary incident now appears to be resolved, with main network services restored.

We have now re-enabled apply actions on courses with our Learner Hub system now accessible.

We would like to apologise for the disruption caused today with various systems. Further information will be provided in the post mortem/follow up when available.
Posted Mar 05, 2026 - 19:23 GMT

Monitoring

Network services are now recovering.
Posted Mar 05, 2026 - 19:15 GMT

Update

Some network services are now restored, but others remain unavailable currently while our IT team continues to work on the issue.
Posted Mar 05, 2026 - 18:37 GMT

Update

Our IT team is continuing to investigate the issue. Due to the wider network outage, we have temporarily suspended actions on our website that use our Learner Hub portal (course applications), as the system is currently unavailable.
Posted Mar 05, 2026 - 17:17 GMT

Update

Our IT infrastructure team are continuing to investigate the root cause. We believe there has been an outage in one of our key data centres impacting various systems.
Posted Mar 05, 2026 - 16:15 GMT

Update

Our IT network team are currently investigating.
Posted Mar 05, 2026 - 15:44 GMT

Update

Various Nottingham College services both internally and externally are currently experiencing issues, due to wider infrastructure issues,
Posted Mar 05, 2026 - 15:43 GMT

Update

Our main telephone enquiries number 0115 9100100 is currently unable to answer calls.
Posted Mar 05, 2026 - 15:29 GMT

Investigating

Due to network issues, various Nottingham College services are being impacted with intermittent access issues.
Posted Mar 05, 2026 - 15:28 GMT
This incident affected: Learner Hub (apply.nottinghamcollege.ac.uk, learnerhubrest.nottinghamcollege.ac.uk) and External WAN (Adams Building, Adams Building (Secondary), Basford, Basford (Secondary), City Hub, City Hub (Secondary)).