Learner Hub Server Error
Incident Report for Nottingham College
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 15:49 GMT
Investigating
Our monitoring has notified us there has been issue with the database connection to our Learner Hub system. This is related to the incident that occurred earlier this afternoon. It is being investigated as a priority and we will provide updates as soon as possible. We apologise for the inconvenience.

Due to the nature of the technical issue most functions within Learner Hub will be unavailable such as logging into your account or applying for a course.
Posted Nov 28, 2022 - 15:04 GMT
This incident affected: EBS (Learner Hub) (apply.nottinghamcollege.ac.uk, REST Web Services).