Learner Hub software upgrade
Incident Report for Nottingham College
Resolved
Learner Hub should now be available again. Thank you for your patience.
Posted Nov 12, 2022 - 11:45 GMT
Update
The upgrade process is on-going. Some of the Learner Hub layout may look different than normal until the upgrade process is fully completed.
Posted Nov 12, 2022 - 11:31 GMT
Identified
Our Learner Hub is currently undergoing a scheduled upgrade, currently you will see a "Runtime error" page being shown. This is expected during the upgrade process. We will provide further updates once the upgrade is complete
Posted Nov 12, 2022 - 11:25 GMT
This incident affected: EBS (Learner Hub) (apply.nottinghamcollege.ac.uk, REST Web Services).