Learner Hub temporarily unavailable
Incident Report for Nottingham College
Resolved
Our Learner Hub is now back online. Thanks for your patience.
Posted Sep 21, 2022 - 21:35 BST
Investigating
Our infrastructure team are performing essential software patching updates, which is briefly disrupting access to certain systems. Our Learner Hub (apply.nottinghamcollege.ac.uk) is temporarily unavailable. This disruption should be brief, thank you for your patience.
Posted Sep 21, 2022 - 21:26 BST
This incident affected: EBS (Learner Hub) (apply.nottinghamcollege.ac.uk, REST Web Services).