Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 17, 2026 - 07:00 BST
Scheduled
Our IT infrastructure and network teams are performing important maintenance at our City Hub campus which will impact the availability of our Learner Hub portal.
To minimise operational impact, this work is being carried out of normal hours. The maintenance is expected to be approximately 15 minutes, however this may be longer if any additional areas or issues are identified during the work.
We understand the importance of being able to access Learner Hub during our enrolment period and are doing everything we can to minimise the disruption.
While this maintenance takes place, the Learner Hub portal will be unavailable.
Further updates will be provided as needed.
Posted Aug 10, 2026 - 11:37 BST
This scheduled maintenance affected: Learner Hub (apply.nottinghamcollege.ac.uk, learnerhubrest.nottinghamcollege.ac.uk) and External WAN (City Hub, City Hub (Secondary)).